Jan 042012
 

Etwa drei Wochen nach WordPress 3.3 gibt es ein Update auf WordPress 3.3.1. Es wurden 15 Fehler behoben. Dazu gibt eine Übersicht der in 3.3.1 behobenen Fehler und natürlich im Web weitere Informationen: WordPress 3.3.1 veröffentlicht und WordPress 3.3.1 Security and Maintenance Release.

Es ist ebenso die Rede von Sicherheitslücken, die behoben wurden. Diese betrifft, wie auch die Fehler aber nur WordPress 3.3. Ältere Versionen wären davon nicht betroffen – sofern man noch WordPress 3.2.1 benutzt.

 

Ein WordPress Upgradepaket von 3.3.0 auf 3.3.1 habe ich in meinem Portal verfügbar: WordPress Upgrade Pakete. Einfach nur die geänderten Daten per FTP-Programm auf dem Webspace hochladen.

weitere relevante Beiträge...

 Antworten

Du kannst diese HTML Tags und Attribute benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(erforderlich)

(erforderlich)