Apr 222012
 

Am Freitag ist für WordPress 3.3 ein Update auf WordPress 3.3.2 veröffentlicht worden. Es ist ein Sicherheitsrelease und behebt verschiedene Sicherheitslücken und einige kleinere Fehler.

Weitere Informationen sind in dem englischen Artikel WordPress 3.3.2 (and WordPress 3.4 Beta 3) verfügbar. Ebenso gibt eine Übersicht der in 3.3.2 behobenen Fehler. Soweit ich das verstanden habe, sind einige Sicherheitslücken auch in älteren WordPress Versionen aktiv. Damit sollte jeder schnellstmöglich auf die aktuellste Version aktualisieren. Aber wer verwendet denn noch ältere Version?

 

Ein WordPress Upgradepaket von 3.3.1 auf 3.3.2 und von 3.3.0 auf 3.3.2 habe ich in meinem Portal verfügbar: WordPress Upgrade Pakete. Einfach nur die geänderten Daten per FTP-Programm auf dem Webspace hochladen und fertig…

weitere relevante Beiträge...

 Antworten

Du kannst diese HTML Tags und Attribute benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(erforderlich)

(erforderlich)