Jun 282012
 

Etwa zwei Wochen nach WordPress 3.4 gibt es ein Update auf WordPress 3.4.1. Es wurden 18 Fehler behoben, die teilweise doch gravierende Auswirkungen hatten. Dazu gibt eine Übersicht der in 3.4.1 behobenen Fehlerund natürlich im Web weitere Informationen: WordPress 3.4.1 Maintenance and Security Release.

Es ist ebenso die Rede von Sicherheitslücken, die behoben wurden. Diese betrifft nach meinen Recherchen wohl auch ältere Versionen. Also auch Installationen, die noch WordPress 3.2.1 benutzen.

 

Ein WordPress Upgradepaket von 3.4.0 auf 3.4.1 habe ich in meinem Portal verfügbar: WordPress Upgrade Pakete. Einfach nur die geänderten Daten per FTP-Programm auf dem Webspace hochladen.

weitere relevante Beiträge...

 Antworten

Du kannst diese HTML Tags und Attribute benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(erforderlich)

(erforderlich)