Okt 302011
 

Mit dem neuesten NVIDIA Geforce 285.62 Treiberpaket habe ich vermehrt mit unschönen Problemen zu kämpfen. Weniger in Spielen, sondern vielmehr im Desktopbetrieb.

nvidia_geforce_285.62_error

Zuerst scheint der ganze Computer nicht mehr zu reagieren. Danach wird der Monitor kurz Schwarz und sobald die Anzeige wieder erscheint kann man den Text "Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt." lesen. Dazu die Angabe "NVIDIA Windows Kernel Mode Driver, Version 285.62"…

 

Scheinbar dürften sich neue Fehler hineingeschlichen haben. Bei mir tritt der Fehler meist bei Verwendung eines Webbrowser auf. Diese nutzen mittlerweile häufig die Grafikkarte für die Beschleunigung von Elementen. Dabei ist es egal ob man z.B. den Internet Explorer 9 oder Firefox 7 verwendet (weitere aktuelle Produkte reagieren ähnlich).

Mittlerweile haben mich schon andere Personen darauf angesprochen. Wirklich kritisch ist es nicht – es nervt halt etwas. Der Computer ist nicht kaputt, sondern nur der Grafikkartentreiber hat trotz WHQL Zertifikat so einige Fehler. Damit wird im Grunde kein Gerät beschädigt. Bei dem ganzen Vorgang wird (ähnlich wie beim Neustart) der Treiber (neu) gestartet und die Grafikkarte frisch initialisiert. Deshalb wird das Bild auch Schwarz.

Dieser scheinbar recht schnell veröffentlichte Treiber soll viele Probleme rund um ein sehr aktuell erschienenes Spiel lösen. Wer weiß welches? 🙂

battlefield3_limitededition

…echt schräg beim aktuellen Treiberpaket ist die offensichtliche Werbung während der Installation: alles voll mit Logos und Hinweisen zu dem neuen Spiel (für das der Treiber wohl auch entwickelt wurde). Mein Empfehlung: Wer das Spiel nicht braucht zurück zum vorherigen Treiber. Alle anderen am besten in kurzen Abständen nach weiteren neuen Treiberversionen Ausschau halten. Ich denke in Kürze wird es weitere Aktualisierungen geben…

…immerhin sind im jeweiligen Spiel nach wie vor Anzeigefehler vorhanden. Nicht störend, aber wenn man sucht, dann findet man diese.

 

Update 21.11.2011:

Mit dem neuesten Geforce 285.79 Beta Treiber scheint das Problem mit dem Anzeigetreiber behoben worden zu sein. Auch wenn da Beta steht – dieser läuft bei weiten stabiler als der vorherige mit WHQL Zertifikat. Ohne dem Zertifikat erhält man bei der Installation eine zusätzliche Abfrage ob der Treiber installiert werden soll oder nicht.

 

Update 11.12.2011:

nvidia_geforce_290.36_error

Nun ist mit dem Geforce 290.36 Beta der Fehler erneut aufgetreten. Zwar hat der Treiber einige Vorteile beim Startvorgang gegenüber älteren Versionen, aber gerade jetzt ist es bei Verwendung von Mozilla Firefox erneut aufgetreten. Mit dem Internet Explorer 9 gibt es keine Probleme. Lediglich nach einiger Verwendung vom Firefox 8.0.1 tritt diese Wiederherstellung des Anzeigetreibers auf. Scheinbar läuft zwischen beiden etwas nicht ganz richtig. Es geht dabei nur um die Beschleunigung der Anzeige.

 

Update 19.01.2012:

nvidia_geforce_290.53_error

Mittlerweile habe ich seit Ende Dezember 2011 den Geforce 290.53 Beta installiert. Damit scheint das Problem erneut nicht besser geworden zu sein. Bisher ist einmal der Computer eingefroren (= Freeze) und vor kurzem ist erstmals in Internet Explorer 9 die Wiederherstellung des Anzeigetreibers aufgetreten. Die Zeitdauer zwischen scheinbar eingefrorenem Bildschirm, schwarzem Bildschirm und der Wiederherstellung ist dabei bedeutend länger als bislang. Die letzte Aktion bevor der Bildschirm schwarz wurde war ein Rechtsklick auf einer Webseite. Scheinbar wurde hier etwas über die Grafikkarte ausgeführt, dass den Fehler verursacht hat. Leider gibt es noch keinen neueren Treiber. Hoffe es kommt mal wieder ein stabilere Version…

 

Update 26.02.2012:

Vor wenigen Tagen ist seit langer Zeit wieder ein durch Microsoft zertifiziertes Geforce Treiberpaket veröffentlicht worden: Geforce 295.73 WHQL. Das Paket wird dringendst vom Hersteller empfohlen. Besonders für diejenigen, die neue Spiele spielen wollen. Darunter erneut Battlefield 3, wo wieder einige Fehler behoben sind. Zwar ist es noch zu kurz um wirklich eine Aussage zu treffen, aber womöglich ist die Anzeigetreiberwiederherstellung nun endgültig behoben worden. Hierzu werde ich einige Tage später erneut berichten.

Update 13.03.2012:

Heute ist seit erneut ein durch Microsoft zertifiziertes Geforce Treiberpaket veröffentlicht worden: Geforce 296.10 WHQL. Spezielle Verbesserungen für 3D Vision und SLI sind gemacht worden. Dieses Paket wird ebenso für alle aktuellen Spiele, wie Battlefield 3 oder Diablo III empfohlen. Immerhin sollen auch damit weitere Fehler behoben worden sein.

Seit dem Geforce 295.73 WHQL Paket habe ich keine Probleme mehr mit dem Anzeigetreiber. Mal schaun, wie es mit der nun neuesten Version aussieht?

weitere relevante Beiträge...

  7 Antworten zu “Anzeigetreiber wurde nach einem Fehler wiederhergestellt”

Kommentare (6) Pingbacks (1)
  1. Hallo,

    Ich hab genau das gleiche Problem! Komischerweise erst, seit ich Battlefield 3 installiert hab..

    Letzter Blckscreen heute auf Battlelog Seite, 2-3 sek. Bildschirm schwarz wie oben beschrieben und dann die Meldung..

    Hoff da kommt baldn ordentliches Update -_-

    lg

    • Danke für Deine Information. Eigentlich hast du recht, denn wohl nicht nur bei mir hat der letzte offizielle Treiber (GeForce 285.62 WHQL) von Nvidia das Problem erstmals gezeigt. Exakt dieser Treiber war speziell für Battlefield 3 entwickelt, optimiert bzw. veröffentlicht worden. Damit ist der Zusammenhang mit Battlefield 3 gar nicht so weit hergeholt…

  2. ja, hoffe mal, dass das bald gefixt wird! werd auf jeden fall noch weiter schauen ob jmd schon ne lösung hat, wenn ja schreib ichs hier rein (:

    lg

  3. Naja, ich hoffe auch den nächsten offiziellen Treiber. Bis auf anderen Treiber probieren wird wohl wenig helfen. Zumindest konnte ich keine andere mögliche Lösung finden, aber wenn du was findest, dann würde ich mich über die Info sehr freuen.

  4. Hi. Ich habe kein BF3, doch seit neuerem taucht bei mir wieder dieser Fehler auf. Vor gut 3 Monaten hatte ich schon einmal dieses Problem, kA wie es weg ging.

    Ich kann mir keine Videos anschauen, sofort nachdem ich auf Play klicke, kommt der schwarze Bildschirm, anschließend ist das Video „grün“, Ton läuft aber weiter. Nervt ziemlich… hat iwer einen Tipp wie das wieder weggeht? Neustart des PCs, bzw des Browsers brachten nichts.

    • Hallo,

      Du könntest im Webbrowser die Hardwarebeschleunigung abschalten. Dann muss die CPU mehr Leistung bringen und der Energiebedarf steigt. Die Grafikkarte ist da effizienter. Es scheint mir, dass die Grafikkarte bei HTML5 Videos bzw. Flashvideo Probleme hat bzw. vom Webbrowser fehlerhaft angesteuert wird.

      Alternativ kannst du mal probieren einen anderen Browser zu nutzen bzw. den von dir aktuell genutzten zu aktualisieren. Womöglich war aber gerade einer der letzten Aktualisierungen Schuld an dem Problem. Dann könnte man mit älteren Versionen probieren – auch wenn das sicherheitstechnisch nicht immer ideal ist.

      Der Grafikkartentreiber ist auf Letztstand? Nvidia, Intel oder AMD? Beim Hersteller den aktuellen herunterladen und installieren. Bewirkt meist die beste Behebung.

 Antworten

Du kannst diese HTML Tags und Attribute benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(erforderlich)

(erforderlich)