Feb 012013
 

Seit letzter Woche ist ein Update auf WordPress 3.5.1 verfügbar. Aufgrund von mehreren beruflichen und privaten Projekten bin ich noch nicht dazu gekommen auf meinem Blog einen Hinweis zu veröffentlichen.

 

Insgesamt wurden 37 Angelegenheiten behoben. Vieles davon sind Ungereimtheiten, die mit WordPress 3.5 hinzugekommen sind. Leider ist nach wie vor das eine oder andere Problem in der 3.5er vorhanden, jedoch drei Punkte von den 37 behobenen Fehlern sind etwas gravierender und betreffen mögliche Sicherheitslücken. Eine davon betrifft ebenso alle ältere Versionen. Deshalb sollte man schnellstmöglich wechseln.

 

Für alle die von 3.4 (oder älter?) wechseln sollten, unbedingt vorher ein Backup der Daten und Datenbank erstellen. Ebenso davor alle Plugins und das genutzte Theme aktualisieren. Nebenbei empfehle ich nach wie vor die neuen CMS Dateien via FTP-Programm auf dem Webspace zu ersetzen: zum Download WordPress 3.5.1 DE-Edition

weitere relevante Beiträge...

 Veröffentlicht von am 1. Februar 2013 um 15:47  Schlagwörter:

  Eine Antwort zu “WordPress 3.5.1 ist verfügbar”

 Antworten

Du kannst diese HTML Tags und Attribute benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(erforderlich)

(erforderlich)