Nov 022013
 

Bereits vor zwei Tagen wurde das erste Wartungsupdate zu WordPress 3.7 – also 3.7.1 veröffentlicht. Nähere Informationen sind unter WordPress 3.7.1 Maintenance Release zu finden. Insgesamt sind es 11 Fehler, die behoben wurden. Darunter der Fehler im Zusammenhang mit Bildern im Visuellen Editor oder ein Fehler bei Webseiten, die SSL-Zertifikate nutzen.

 

Generell würde ich raten vorher ein Backup der Daten und Datenbank erstellen, aber erstens ist es nur ein kleines Update und zweitens seit WordPress 3.7 werden diese für gewöhnlich automatisiert installiert. Also habe ich das die letzten zwei Tage beobachtet und alle eigenen und betreuten Webseiten haben sich brav von alleine umgestellt. Nebenerscheinungen sind danach keine aufgetreten. Eigentlich wie erwartet bei einem Wartungsupdate.

weitere relevante Beiträge...

 Veröffentlicht von am 2. November 2013 um 12:26  Schlagwörter:

  Eine Antwort zu “WordPress 3.7.1 ist verfügbar”

 Antworten

Du kannst diese HTML Tags und Attribute benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(erforderlich)

(erforderlich)