Okt 122015
 

Es wurde eine kritische Sicherheitslücke im TeamSpeak Client behoben. Man konnte in TeamSpeak Client 3.0.18 oder älter via Fernzugriff Dateien übertragen und ausführen lassen. Die Lücke wurde laut meinen Informationen bereits mehrfach ausgenutzt. Daher dringendst aktualisieren!

teamspeak_client_30181

Die Lücke betrifft Windows, Linux und OS X. Mobile Clients unter Android oder iOS waren zwar nicht betroffen, wurden aber wegen vereinheitlichter Versionsnummer ebenfalls aktualisiert. Es wird nämlich empfohlen alle älteren TeamSpeak Clients auf dem Server zu sperren. Dies wurde für den BlackSeals TeamSpeak Server entsprechend umgesetzt.

 

Der komplette Änderungshinweis:

=== Client Release 3.0.18.1 10 Oct 2015

! Hotfix release to fix security vulnerability

weitere relevante Beiträge...

 Antworten

Du kannst diese HTML Tags und Attribute benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(erforderlich)

(erforderlich)