Jul 242016
 
  • Betrifft: gps PhotoTagger 1.2.4 h10 in Verwendung mit i-Blue 747A+
  • System: Microsoft Windows 7, Windows 8, Windows 8.1, Windows 10
  • Problem: Es wird keine Google Karte angezeigt. Stattdessen erhĂ€lt man ein Skript-Fehler, welcher nach dem Schließen erneut erscheint.

 

Hintergrund

Aufgrund eines anderen Problems mit einer Ă€lteren Version von gps PhotoTagger (siehe Artikel GPS Photo Tagger 1.2.4 h5 und Skript-Fehler)  habe ich auf die aktuellste Version aktualisiert. Leider erscheint bei Verwendung der Google-Karte sofort ein Skript-Fehler. Danach kann das Programm nicht mehr wirklich benutzt werden, da beim Schließen der Fehlermeldung sofort die gleiche Fehlermeldung wieder kommt. Die Google-Karte wird nicht einmal angezeigt.

gpsphototagger124h10_script-error

Der Skriptfehler bzw. Script error verweist auf die URL: http://www.itravel-tech.com/TGV/webApp/DL_V1.2.2/gpsTracker/web/js/gmapV3/gmapviewV3.js

 

So richtig kann ich die Ursache nicht ergrĂŒnden. Es hat wohl mit servergespeicherten Profilen und umgeleiteten Ordnern zu tun. Ich vermute letzteres scheint hier das Problem zu sein. An sich kann das Programm ohne Probleme Daten mit dem GPS Datenlogger i-Blue 747A+ austauschen. Der Spureditor funktioniert ohne Probleme und auch die anderen Funktionen können benutzt werden. Einzig die Google Karte ist komplett nutzlos. Mit Ă€lteren Versionen war dies kein Problem.

So richtig ist das Problem nicht auf umgeleitete Ordner zurĂŒck zu fĂŒhren, da das Programm ohne Probleme Daten auf die umgeleiteten Dokumente anlegen kann. Genauso wie bei den Ă€lteren Versionen. Wo hier das Problem liegt ist mir aktuell noch unklar. Mit lokalen Benutzern konnte ich teilweise Erfolge sehen, aber dann folgten oft komplette AbstĂŒrze und die Anwendung hat sich automatisch geschlossen.

 

Behebung

FĂŒr gewöhnlich veröffentliche ich Probleme nur mit entsprechender Lösung. In diesem Fall habe ich keine richtige Lösung, möchte aber zur VervollstĂ€ndigung trotzdem auf den Umstand hinweisen. Aktuell ist mir zumindest ein Workaround bekannt. Die Ă€ltere Version gps Photo Tagger 1.2.4 h5 funktioniert bei mir mit einer kleinen Anpassung wieder ohne Probleme.

Ich habe den Hersteller Transystem mehrere Support-Nachricht geschrieben. Bislang sind alle ohne RĂŒckmeldung geblieben. Soweit mittlerweile recherchiert ist das Programm selbst wohl ein Zukauf, da iTravel-Tech als Firmennamen erscheint. Ebenso werden von dort Skripte nachgeladen.

 

Wenn jemand nĂ€heres weiß, so bitte ich gerne um Information via Kommentar.

weitere relevante BeitrÀge...

  6 Antworten zu “GPS Photo Tagger 1.2.4 h10 und Skript-Fehler”

Kommentare (5) Pingbacks (1)
  1. thank you for the information because i have the same problem, script error the app is from mar 14, 2013, i tried to find an update but…

  2. Leider habe ich mich erst jetzt, nachdem ich den Fehler schon mindestens ein Jahr bemerkt und so gut es ging umgangen habe, im Internet umgesehen. Die empfohlene Prozedur hat ohne Probleme geholfen, obwohl ich vor Eingriffen in die Registry immer grĂ¶ĂŸten Horror habe. Meine Version ist ĂŒbrigens 1.2.4 (ohne „h“, wahrscheinlich von 2011, Dateiversion 6.0.0.4).

    Herzlichen Dank!

  3. Danach kann das Programm nicht mehr wirklich benutzt werden, da beim Schließen der Fehlermeldung sofort die gleiche Fehlermeldung wieder kommt.

    Dem kann ich nicht komplett zustimmen. Der Fehler kommt immer dann, wenn man mit der Maus ĂŒber die Karte fĂ€hrt. Wenn man also mit der Maus den Dialog schließt steht die Maus ĂŒber der Karte und der Dialog poppt sofort wieder auf.

    Schließt man den Dialog jedoch ĂŒber die Tastatur (Taste „N“ fĂŒr nein), wĂ€hrend die Maus außerhalb steht, wird der Dialog geschlossen und bleibt weg. Man darf jetzt halt nur nicht mit der Maus ĂŒber die KartenflĂ€che kommen…

    • Das ist mir bekannt, jedoch hilft diese Tatsache auch nicht viel weiter. Die Nutzung ist meiner Meinung nach selbst mit dieser Prozedur nur sehr stark eingeschrĂ€nkt möglich. Deshalb habe ich dies nicht als Lösung angedacht oder gehe ich hier von einer falschen Annahme aus?

 Antworten

Du kannst diese HTML Tags und Attribute benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(erforderlich)

(erforderlich)