Artikel-Feed 📰
Foto-Feed 🖼
@blackseals
BlackSeals.net

Anmelden

WordPress 4.9.2 und 4.8.5 ist da Diesen Artikel drucken

 Kurzlink  Kategorie: Produkte, Wordpress  Lesezeit: 1 Minute  Kommentieren
Jan 172018
 

Gestern Abend ist ein Wartungs- und Sicherheitsupdate für WordPress 4.9.x bzw. 4.8.x erschienen. Die weiteren, älteren Versionen ab WordPress 3.7 sind ebenfalls von der Sicherheitslücke betroffen. Diese müssen ebenfalls schnellstmöglich aktualisiert werden.

welcome_wordpress_485

Alle Versionen betrifft eine Sicherheitslücke und hat mit Cross-Site-Scripting (XSS) zu tun. Die Komponente (MediaElement) beinhaltete eine Bibliothek, die als Alternative Flash beinhaltete. Exakt dort war die Sicherheitslücke zu finden.

Dies wurde gelöst indem diese Alternative entfernt wurde, da diese in dem meisten Anwendungsfällen nicht mehr notwendig ist. Sofern jemand Probleme merken sollte, so gibt es ein Plugin MediaElement Flash Fallbacks, die die Alternative in korrigierter Version nachliefert. Das ist notwendig, sofern die Unterstützung für veraltete Webbrowser im Bereich Audio- und Videowiedergabe notwendig ist.

welcome_wordpress_492

Im Falle von WordPress 4.9.x wurden zusätzlich 21 weitere Fehler behoben. Darunter so gravierende wie die Behebung eines JavaScript-Fehlers, der in Mozilla Firefox die Speicherung von Artikel verhinderte.

 

 

Alle vorgenommenen Änderungen sind im Codex (Release-Notes) zu finden. Ansonsten abschließend die offiziellen Meldungen:

weitere relevante Beiträge...

 Veröffentlicht von am 17. Januar 2018 um 09:53  Schlagwörter:

 Antworten

Du kannst diese HTML Tags und Attribute benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(erforderlich)

(erforderlich)