Artikel-Feed 📰
Foto-Feed 🖼
@blackseals
BlackSeals.net

Anmelden

WordPress 4.9.8 ist da Diesen Artikel drucken

 Kurzlink  Kategorie: Produkte, Wordpress  Lesezeit: 1 Minute  Kommentieren
Aug 032018
 

Heute recht zeitig in der Früh wurde ein Wartungsupdate für WordPress veröffentlicht. In vielen Fällen wird daher die automatische Aktualisierung bereits erfolgt sein.

welcome_wordpress_498

Es wird angemerkt, dass in der neuen Version 46 Fehler behoben wurden. Darunter sind 18 Fehler die mit der noch neuen Datenschutzfunktion zu tun haben. Dazu zählt, dass die Art der Bestätigungsanfrage in der Betreffszeile aller Bestätigungs-Emails enthalten ist. Damit würde ich in einigen Fällen vielleicht weniger von Fehler sondern mit Änderung oder Verbesserung sprechen.

wordpress_dashboard_gutenberg

Primär auffallen wird womöglich der prominente Hinweis auf den Gutenberg-Editor, der mit WordPress 5.0 kommen wird. Dazu gibt es im englischen Artikel „Try-Gutenberg“-Aufruf im WordPress-4.9.8-Beitrag weitere Informationen. Aktuell kann der Gutenberg-Editor als Plugin hinzugefügt werden. In WordPress 5.0 wird dieser den Classic-Editor ersetzen, welcher dann als Classic-Editor Plugin hinzu installiert werden kann.

 

 

Alle vorgenommenen Änderungen sind im Codex (Release-Notes) zu finden. Ansonsten abschließend die offiziellen Meldungen:

weitere relevante Beiträge...

 Antworten

Du kannst diese HTML Tags und Attribute benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(erforderlich)

(erforderlich)