Artikel-Feed 📰
Foto-Feed 🖼
@blackseals
BlackSeals.net

Log In

WordPress 4.9.9 und 5.0.1 ist da Diesen Artikel drucken

 Kurzlink  Kategorie: Produkte, Wordpress  Lesezeit: 1 Minute  Kommentieren
Dez 162018
 

Im Verlauf vergangener Woche wurde ein Sicherheitsupdate für WordPress veröffentlicht. Die Sicherheitsprobleme sind ab WordPress 3.7 behoben worden.

willkommen_bei_wordpress_499

Laut dem zugehörenden englischen Beitrag werden die Sicherheitsprobleme auf sieben Bereiche unterteilt. Jedenfalls ist darunter auch eine Sicherheitslücke, die mit Cross-Site-Scripting (XSS) zu tun hat. Ebenso Angelegenheiten, die mit PHP und Apache Webserver zu tun hat. Wie immer gilt, man sollte schnellstmöglich das passende Sicherheitsupdate einspielen.

 

In den meisten Fällen wird dies bereits automatisch passiert sein. Eine manuelle Kontrolle ist trotzdem empfehlenswert. Alle vorgenommenen Änderungen sind im Codex (Release-Notes) zu finden. Ansonsten abschließend die offiziellen Meldungen:

 

Ich weiß, zum großen Release von WordPress 5.0.x, der vor zwei Woche war, habe ich bislang noch keine Meldung geschrieben. Ich habe zur großen Neuerung – dem neuen Editor – noch keine eigene (abschließende) Meinung. Sehe aber aktuell eher nur Nachteile, die man zugleich mit dem Hinweis auf ein zusätzliches Plugin – Classic Editor – wieder umgeht (der neue Editor ist dann inaktiv). Weiterhin haben viele Plugins Probleme mit dem neuem Editor und so reibungslos scheint es generell noch nicht zu laufen. Da empfehle ich vorerst bei WordPress 4.9.x zu bleiben.

Beitrag teilen, weiterleiten, archivieren und mehr...

weitere relevante Beiträge...

 Antworten

(erforderlich)

(erforderlich)